Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest sNews - sNews 1.7 - with its own forums - for discussion and user mods.

Author Topic: (Solved) little problem with comments  (Read 1408 times)

kreatur

  • Jr. Member
  • **
  • Karma: 0
  • Posts: 73
    • RoManga
(Solved) little problem with comments
« on: September 11, 2009, 07:02:16 pm »

Hello, im having some problems and i don't know where to look to fix them.

I've uploaded the site on a free host: http://kreatur.0fees.net/

1. Under every article there should be Comments (0) near the date, but i don't get that, so i have no option to post a comment.

2. The Extras category doesn't show online, but works perfectly on localhost.

Thank you for whatever help you might provide.
« Last Edit: September 12, 2009, 02:53:50 pm by kreatur »
Logged

Rui Mendes

  • Development,Testing, Support
  • Hero Member
  • *****
  • Karma: 195
  • Posts: 1009
  • sNews1.7
    • Comunidade Portuguesa
Re: little problem with comments
« Reply #1 on: September 12, 2009, 11:49:29 am »

hello kreatur.

You forgot to enable comments on option customize, I did for you
If you want to enable this option by default I enable this option on settings->comments
Logged
Need a Job on Europe. Linkdin - Facebook / Group

philmoz

  • High flyer
  • ULTIMATE member
  • ******
  • Karma: 161
  • Posts: 1988
    • fiddle 'n fly
Re: little problem with comments
« Reply #2 on: September 12, 2009, 12:20:53 pm »

I created content for the extra and it shows on site...
Logged
Of all the things I have lost, it is my mind that I miss the most.

kreatur

  • Jr. Member
  • **
  • Karma: 0
  • Posts: 73
    • RoManga
Re: little problem with comments
« Reply #3 on: September 12, 2009, 02:50:46 pm »

But i already had content for the extras... it was working on localhost. I guess i should have insisted a little, i just assumed the problem is in the code.

And about the comments... lol, i was under the impresion i enabled them. My mistake, i'm really sorry for taking your time with this, tx.

later edit:i just realised i made all of those on local host, so there was no way they would work online when all i did was override the css sheet  ::)
« Last Edit: September 12, 2009, 03:43:03 pm by kreatur »
Logged