Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest sNews - sNews 1.7 - with its own forums - for discussion and user mods.

Author Topic: (SOLVED) problem!!  (Read 1435 times)

mercy571

  • Newbie
  • *
  • Karma: 0
  • Posts: 11
(SOLVED) problem!!
« on: February 27, 2008, 12:31:37 pm »

hello

i have a problem with my snews

see this:
http://img248.imageshack.us/my.php?image=errorjp6.jpg

i got this problem after doing this:
http://snewscms.com/forum/index.php?topic=6886.msg47682#msg47682

what should i do?  :(

thanks in advance
« Last Edit: March 04, 2008, 03:48:59 am by mercy571 »
Logged

philmoz

  • High flyer
  • ULTIMATE member
  • ******
  • Karma: 161
  • Posts: 1988
    • fiddle 'n fly
Re: problem!!
« Reply #1 on: February 27, 2008, 09:19:24 pm »

in index.php, what is the first 3 lines ?

There shouldn't be anything before the session start call that will output to the browser.
Logged
Of all the things I have lost, it is my mind that I miss the most.

mercy571

  • Newbie
  • *
  • Karma: 0
  • Posts: 11
Re: problem!!
« Reply #2 on: February 29, 2008, 12:06:49 pm »

thanx

this is my index.php ^_^

if i do this http://snewscms.com/forum/index.php?topic=6886.msg47682#msg47682 i got this error: http://img248.imageshack.us/my.php?image=errorjp6.jpg

if not: i dont got any error but i cant see arabic characters!

what can i do?? :)

Quote
<?php session_start(); include('snews.php'); ?>
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
   <?php title(); ?>
   <meta name="Robots" content="index,follow" />
   <meta name="Generator" content="sNews 1.6" />
   <link rel="stylesheet" type="text/css" href="style.css" media="screen" />
   <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="rss-articles/" />
   <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="rss-pages/" />
   <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="rss-comments/" />
</head>
<body>
<div id="container">
<div id="header">
<div id="search">
<?php searchform(); ?>
</div>
<h1></h1>
</div>
<div id="content">
<div id="sidebar">
<h1>أقسام الموقع</h1>
<ul>
<?php categories(); ?>
</ul>
<h1>المقالات الجديدة</h1>
<ul>
<?php menu_articles(0,5); ?>
</ul>
<h1>الخلاصة</h1>
<ul>
<?php rss_links(); ?>
</ul><?php extra(); ?>
<h1>مواقع مفيدة</h1>
<ul>
<li><a title="طريق الإيمان" href="http://www.emanway.com">طريق الإيمان</a></li>
<li><a title="طريق الإسلام" href="http://www.islamway.com">طريق الإسلام</a></li>
</ul>
</div>
<div id="main">
<?php center(); ?>
</div>
<div id="bottom">
&nbsp;
</div>
</div>
<div id="footer">
<p id="left">
بدعم من : <a href="http://snews.solucija.com/" title="Single file CMS">sNews</a>
</p>
</div>
</div>
</body>
</html>
« Last Edit: February 29, 2008, 12:12:30 pm by mercy571 »
Logged

mercy571

  • Newbie
  • *
  • Karma: 0
  • Posts: 11
Re: problem!!
« Reply #3 on: March 04, 2008, 03:33:56 am »

what should i do? :(
Logged

mercy571

  • Newbie
  • *
  • Karma: 0
  • Posts: 11
Re: problem!!
« Reply #4 on: March 04, 2008, 03:48:35 am »

thanks friends

solved by editing (snews.php & index.php) by Notepad++
from Format menu choose: (encode in UTF-8 with out BOM)
save file!

Logged