Please login or register.

Login with username, password and session length
Advanced search  

News:

You need/want an older version of sNews ? Download an older/unsupported version here.

Author Topic: Max user connection problem !!  (Read 2684 times)

Mohammed

  • Jr. Member
  • **
  • Karma: 0
  • Posts: 59
    • http://www.mohamd.net/blog/
Max user connection problem !!
« on: September 26, 2006, 07:22:27 pm »

Hello everyone,
I'm using snews 1.4 v on my website
www.alqara.com
sometimes my visitors and me get an error msg says

Warning: mysql_pconnect() [function.mysql-pconnect]: User ***** has already more than 'max_user_connections' active connections in /****** on line 232

Warning: mysql_select_db() [function.mysql-select-db]: Access denied for user 'nobody'@'localhost' (using password: NO) in /***** on line 233

Warning: mysql_select_db() [function.mysql-select-db]: A link to the server could not be established in /******on line 233
There was an error while connecting to the database.
Check your database settings.

the starts are the database name i changed it, and the path name.
well, i contact my website host provider and says he has the max user no. 120.
but in the website it shows arround 3-5 ppl are online now then it gets the error msg!!
what do you think the problem is?
Logged
"People should not fear their government; governments should fear their people."
it's fairly possible..!

Luka

  • Administrator
  • ULTIMATE member
  • ******
  • Karma: 36
  • Posts: 1717
    • http://www.snewscms.com
Max user connection problem !!
« Reply #1 on: September 26, 2006, 10:09:07 pm »

You can try to modify existing mysql_pconnect into mysql_connect. Just remove the "p" and let me know if that solved your problem.
Logged

Mohammed

  • Jr. Member
  • **
  • Karma: 0
  • Posts: 59
    • http://www.mohamd.net/blog/
Max user connection problem !!
« Reply #2 on: September 27, 2006, 12:41:58 am »

Well, i think it's working fine right now.
thank you very much,
i'll till you if i had any furthur problems

:)
Logged
"People should not fear their government; governments should fear their people."
it's fairly possible..!

qxygene

  • Newbie
  • *
  • Karma: 0
  • Posts: 9
    • http://www.infomarmaris.com
Max user connection problem !!
« Reply #3 on: January 11, 2007, 05:01:04 am »

has already more than 'max_user_connections' active connections /public_html/snews.php on line 1711