Please login or register.

Login with username, password and session length
Advanced search  


Latest sNews - sNews 1.7 - with its own forums - for discussion and user mods.

Pages: 1 2 [3]

Author Topic: [MOD] Toggle button - Simple Editor / FCKeditor (sNews 1.5RC3)  (Read 20767 times)


  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6020
  • Semantically Challenged
[MOD] Toggle button - Simple Editor / FCKeditor (sNews 1.5RC3)
« Reply #30 on: January 17, 2007, 04:40:49 pm »

Quote from: tyee
Thanks for the reply. Yes, I have sNews in it's own folder in my htdocs folder. FCKEditor is also in this sNews folder. My problem is how to tell FCKEditor the path to a new "uploads" folder I have created. I don't know where to put this new "uploads" folder. FCKEditor can use relative or absolute paths. I want to use relative paths, and FCKEditor takes this as relative from the so called "root". According to your tips, the "root" is the "htdocs" folder so I put the new "uploads" folder there. I couldn't get the editor to work for image uploads doing that. I'm sure it's a path problem though.

Have you tried to do what tryhard suggested to install it?
No - I have not followed tryhard's installation for sNews 1.5. My only experience is with PHP Integration in sNews 1.4.

On the path issue... the root you want is not htdocs. FCKEditor's root would be the FCKEditor folder. Try putting your folder in there, provided there isn't one there already.
« Last Edit: October 13, 2007, 10:16:13 pm by Keyrocks »
Do it now... later may not come.
sNews 1.6 MESU | sNews 1.6 MEMU


  • Jr. Member
  • **
  • Karma: 0
  • Posts: 56
[MOD] Toggle button - Simple Editor / FCKeditor (sNews 1.5RC3)
« Reply #31 on: January 18, 2007, 12:02:28 am »

Well I tried again today and I'm now getting somewhere with the images. I can now upload to the /uploads/ folder which is in my htdocs folder. Why it didn't work yesterday I don't know. I can also see the image and file folders and add an image to a page.

A question for tryhard -- When you upload it seems that everything goes into the /uploads folder and not into the image folder, even though I'm trying to upload an image.  Is this what your getting too?

PS - Forget that question. It seems to be working fine now.

Pages: 1 2 [3]