Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest sNews - sNews 1.7 - with its own forums - for discussion and user mods.

Author Topic: whyzz editor and articles not showing up  (Read 992 times)

hawkmp

  • Newbie
  • *
  • Karma: 0
  • Posts: 4
whyzz editor and articles not showing up
« on: October 02, 2007, 08:44:36 pm »

Anyone else having this problem?

I upgraded to the whyzz editor that was posted in this forum and IE7 won't show the editor at all...

Additionally, the pages and articles I create through it will show up and then disappear for some reason...

Any suggestions?
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6020
  • Semantically Challenged
    • snews.ca
Re: whyzz editor and articles not showing up
« Reply #1 on: October 02, 2007, 10:51:45 pm »

I wish I could help you on this one... but I have no practical experience with the Whyzz editor. Perhaps someone else has and will come along soon.
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

Joost

  • Guest
Re: whyzz editor and articles not showing up
« Reply #2 on: October 02, 2007, 11:22:36 pm »

Not really sure if you are talking about Whizzywig editor. This one  implemented by me end tested in IE6 and Firefox. The internal working I have no knowledge about. You would have to search the forum of Whizzywig editor, to find out if there are any issues concerning IE7.
In general, most problems occur when other jscrips are used. The default sNews jscript is causing no trouble.
Logged