Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Simple Problem  (Read 4652 times)

Jason Boy

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Simple Problem
« on: February 16, 2010, 04:28:21 AM »

I originally installed Snews 1.7 and I couldn't log in so I decided to install SNEWS 1.6 and so I tried but I just can't get it to work, I tried over and over but i just get different errors and so I'd appreciate it if 1 of you would install it for me. If you would post back and I'll send you my FTP info and you can install it for me.
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: Simple Problem
« Reply #1 on: February 16, 2010, 03:36:08 PM »

sNews is one of the easiest CMSs to install.
1. Who is your host?
2. Is your host server a Linus server running Apache & MySQL, with Apache's mod_rewrite module enabled?
3. Have you installed run a phpinfo.php file on your domain root (usually in the html_public directory) and viewed the server information page?
4. Does your host account give you a C-Panel with access to make a new database, then use phpMyAdmin to add the tables to it?
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

Jason Boy

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Re: Simple Problem
« Reply #2 on: February 16, 2010, 06:15:02 PM »

Thanks for replying so quickly, i use 000webhost and for all of your info yes. I had installed snews before on the same host and it took me less than a minute to do but for some reason I just can get it to work.
1)000WEBHost
2)Yes
3)No
4)Yes

http://pro-wrestling-universe-news.co.cc/
That's the site.
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: Simple Problem
« Reply #3 on: February 16, 2010, 07:21:15 PM »

OK. Did you install a default 1.6 package as it was from the downloads page?

After clicking the "snews1.6 link on the page your URL points to, I get an error message:
    Parse error: syntax error, unexpected T_STRING in /home/a8204603/public_html/snews1.6/snews.php on line 24

And... line 24 in the default snews.php file (sNews 1.6) is the first database string where you must put in the exact URL to your install directory:
Code: [Select]
<?php

$db
['website'] = 'http://www./your-domain.com/'//URL to your domain

?>


Judging from where it appears to be located, this string should have this url in it... like this:
     $db['website'] = 'http://pro-wrestling-universe-news.co.cc/snews1.6/';

And you would also need to open the .htacess file and remove the #-sign from line 9, and revise it to work with that location.
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

Jason Boy

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Re: Simple Problem
« Reply #4 on: February 17, 2010, 12:53:33 AM »

ok i fixed it but know it went to line 25 and i added the ' and it got fixed but know for line 26 it says their is an error and i've triple checked and it's alright.
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: Simple Problem
« Reply #5 on: February 17, 2010, 05:13:22 AM »

ok i fixed it but know it went to line 25 and i added the ' and it got fixed but know for line 26 it says their is an error and i've triple checked and it's alright.

If you have an un-modifed copy of snews.php, then open it, copy in a fresh set of d-base configuration strings, and make sure not to delete any of the stuff that needs to be there when you re-do your settings.
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU