Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: Free template doesn't look good when are uploaded  (Read 3701 times)

marius23

  • Newbie
  • *
  • Karma: 0
  • Posts: 2
Free template doesn't look good when are uploaded
« on: June 18, 2008, 01:23:01 PM »

Hello,

I downloaded some free template from http://www.solucija.com/home/css-templates/. After I edit the content of the page, everything looks to be ok on my computer and I tried to upload it. (index file & style.css file). But on the server the page doesn't look good. Seems to be a problem with css file. Also I tried to upload on my site the original downloaded files but I have the same problem. What can I do? Thanks.
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: Free template doesn't look good when are uploaded
« Reply #1 on: June 18, 2008, 02:12:39 PM »

It's hard to say what the problem is... without seeing it. Can you post a link to the domain where you have your project installed? That might help.  ;)
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

marius23

  • Newbie
  • *
  • Karma: 0
  • Posts: 2
Re: Free template doesn't look good when are uploaded
« Reply #2 on: June 18, 2008, 02:20:52 PM »

The site should look like this:  http://www.solucija.com/templates/demo/Internet_Services_2/
but on my domain look like this: http://www.zoneservice.go.ro/
Logged

Joost

  • Guest
Re: Free template doesn't look good when are uploaded
« Reply #3 on: June 18, 2008, 02:44:30 PM »

I don't see that much difference, but the issue is probably caused by the jscript (<!-- HOME.RO Banners v0.1 -->) in top of the page. If you didn't put it there, your hoster might have.
Logged

funlw65

  • Hero Member
  • *****
  • Karma: 96
  • Posts: 771
    • Country Lab
Re: Free template doesn't look good when are uploaded
« Reply #4 on: June 18, 2008, 02:59:00 PM »

Hi Marius,

That is a known and common issue on romanian free hostings. I had same problems on www.lx.ro ...
Logged