Please login or register.

Login with username, password and session length
Advanced search  

News:

You need/want an older version of sNews ? Download an older/unsupported version here.

Author Topic: sNews 1.4 BETA *Read this before posting*  (Read 3330 times)

George Antoniadis

  • Sr. Member
  • ****
  • Karma: 0
  • Posts: 479
sNews 1.4 BETA *Read this before posting*
« on: March 29, 2006, 12:03:16 AM »

Warning!
This thread is only for old 1.4 BETA versions of sNews!
sNews 1.4 is now complete and released publicly and if you are NOT using a 1.4 BETA version you should go here.

What is this thread for?
Due to the fact that sNews is a small community, while version 1.4 was under development, every now and then beta and RC (release candidate) versions were released through the forums by the main developer and by other people for testing purposes.
Many people also started using these early versions for production sites so there was a need for support and fixes.

This created a bit of a mess on the forums as nothing was official and very little of the fixes and quick solutions are of any use in the final 1.4 version.

The "sNews 1.4 BETA" thread is only here for historic reasons and only for people that for some reason still use a patched/modded beta version of 1.4.

Ps. Please do not post here for versions other than 1.4 beta, 1.4 RC1, 1.4 RC2 etc.
Logged
How I feel like I'm starless, I'm ready to fade now.
And how I feel like I'm starless, I'm hopeless and greyed out.