Please login or register.

Login with username, password and session length
Advanced search  

News:

Latest sNews - sNews 1.7 - with its own forums - for discussion and user mods.

Author Topic: [solved] settings disappeared  (Read 4358 times)

Dirk

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
[solved] settings disappeared
« on: December 11, 2007, 03:12:09 PM »

Hello,
im trying to convert some themes to thes lovely snews cms but having a little problem.
After adapting everything is running well exept in my admin area the "settings" tab is messed up and unusable.
Any ideas what ive made wrong?
see the picture below:
->


thanks in advice
dirk
« Last Edit: January 23, 2008, 11:15:02 AM by philmoz »
Logged

Patric Ahlqvist

  • Nobodys perfect, but Im pretty effing close
  • ULTIMATE member
  • ******
  • Karma: 65
  • Posts: 4867
  • I'm a self-made man and worships my creator.
    • p-ahlqvist.com
Re: settings disappeared
« Reply #1 on: December 11, 2007, 03:54:07 PM »

Hey, and welcome Dirk...

Well, not from that image, really... You have no legends showing, no nothing, so how about posting a bit of the code you've been making changes to, and we'll more easily see what is missing...
Logged
My sNews site
"It's only dead fish that goes with the flow... "
Updated, online again - Free designs

Dirk

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Re: settings disappeared
« Reply #2 on: December 11, 2007, 10:33:48 PM »

Thanks Patric,
ill changed no parameters so far ill just adapted the php tags as supposed in to how to'shttp://snewscms.com/designers-guide/template-tags/.
what you see on that immage is exectly what i see when ill click on "settings" in the admin area (seems that none of the menue items is there or opend (sry 4 the crappy english).
here a Picture that may makes more sense: (ill can send you the index and css if you want?)

(bad image link removed)
« Last Edit: December 12, 2007, 05:03:23 AM by Keyrocks »
Logged

Patric Ahlqvist

  • Nobodys perfect, but Im pretty effing close
  • ULTIMATE member
  • ******
  • Karma: 65
  • Posts: 4867
  • I'm a self-made man and worships my creator.
    • p-ahlqvist.com
Re: settings disappeared
« Reply #3 on: December 12, 2007, 08:53:32 AM »

Mhm... which sounds a bit odd, as if you have done everything according to general plan, and instructions, then it just doesn't look that way. I'm just shooting in the dark here, but have you done everything else as it's supposed to ? DB install, settings in snews.php, have you added the title tag, and so forth ?

Is this online or on localhost ?
Logged
My sNews site
"It's only dead fish that goes with the flow... "
Updated, online again - Free designs

Dirk

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Re: settings disappeared
« Reply #4 on: December 24, 2007, 11:44:39 PM »

Ok,
i found the Error it was an css problem the formtags wherent working with the original ccs settings i took em out and tadaaa it woked.
Thanks anyway.
If anyone can tell me how or better where (or what the css tag for it is) to apply my css at the search button ill could start to adapt themes for SNews.

greets
dirk

Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: settings disappeared
« Reply #5 on: December 25, 2007, 12:03:41 AM »

Marry Christmas Dirk!
That should be easy. The searchform function wraps the search button script with a class called searchbutton. If your css stylesheet file does not have a .searchbutton style declaration yet... you can create one in your style.css file and add any style values you need.  :)

Oh... yes... and if you want to re-style the search field itself... make up or use (if it already exists) a .searchfield declaration in your style.css file.  ;)
« Last Edit: December 25, 2007, 12:06:43 AM by Keyrocks »
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

Dirk

  • Newbie
  • *
  • Karma: 0
  • Posts: 3
Re: settings disappeared
« Reply #6 on: December 25, 2007, 07:30:22 PM »

Merry Christmas to you and all the readers here too!
Thank you this worked :D .
You can watch it here:  http://www.bigtasty.de/.
As soon i got the first theme done for the public ill post it in the forums.

Dirk
Logged