Please login or register.

Login with username, password and session length
Advanced search  

News:

You need/want an older version of sNews ? Download an older/unsupported version here.

Author Topic: Suddenly i got a problem with the Snews news  (Read 2558 times)

teigas

  • Newbie
  • *
  • Karma: 0
  • Posts: 20
Suddenly i got a problem with the Snews news
« on: April 12, 2011, 10:24:57 PM »

I got a strange problem today, it has always worked good on my webpage. But today when i looked in my news folder http://www.husnes-pitstop.no/siste_nyheter/  down at the bottom , some of the older news had changed out of formating , just look at the link and you will understand the problem.. What could be the cause for this?

Logged

Fred K

  • Still trying to learn stuff
  • ULTIMATE member
  • ******
  • Karma: 130
  • Posts: 2728
    • Personal
Re: Suddenly i got a problem with the Snews news
« Reply #1 on: April 13, 2011, 03:55:25 AM »

While I can see the problem, it's hard to say what's changed without having a baseline. However you should run the site through the W3C validator - I can see a number of errors (the validator reports 63 Errors, 15 warning(s)) which should be cleaned up first. It's possible one or more of those errors are causing the layout issue.
Logged

teigas

  • Newbie
  • *
  • Karma: 0
  • Posts: 20
Re: Suddenly i got a problem with the Snews news
« Reply #2 on: April 13, 2011, 09:20:40 AM »

Thanks for the help!

Cleaned up some off the errors , and everything got much better :)
Logged