Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: MOD SQL Backup doesn't work anymore?  (Read 191 times)

BS0D

  • Newbie
  • *
  • Karma: 0
  • Posts: 18
MOD SQL Backup doesn't work anymore?
« on: October 31, 2012, 09:57:04 AM »

Hi all,

I have been using the SQL backup mod by mdj.us (he is registered as a user and developer here). I love that mod, and I use it everyday after adding content to my website.

I just created a new website, and for some reason it doesn't work anymore. EVerything works fine on all my other websites, but not this one. I haven't altered the file or anything so I don't quite get it.

What it does is it says everything worked OK, but I never get a backup file created.

Can anyone help me debug this?
Thanks :)
Logged

Keyrocks

  • Doug
  • ULTIMATE member
  • ******
  • Karma: 449
  • Posts: 6019
  • Semantically Challenged
    • snews.ca
Re: MOD SQL Backup doesn't work anymore?
« Reply #1 on: October 31, 2012, 05:05:36 PM »

I've never used MDJ's database backup mod.
I use the Simple MySQL Database Backup - 1.7 with my sNews 1.7 projects. It works fine.
Logged
Do it now... later may not come.
-------------------------------------------------------------------------------------------------
sNews 1.6 MESU | sNews 1.6 MEMU

mihomes

  • Newbie
  • *
  • Karma: 2
  • Posts: 23
Re: MOD SQL Backup doesn't work anymore?
« Reply #2 on: October 31, 2012, 08:07:55 PM »

Do you happen to use WHM/Cpanel on your server?  I know there was an update and one of questions asked upon doing so was something along the lines of disabling smtp email in scripts and forcing them to use sendmail.  I haven't looked at this particular script or how it is used, but maybe that has something to do with it.
Logged