Please login or register.

Login with username, password and session length
Advanced search  

News:

You need/want an older version of sNews ? Download an older/unsupported version here.

Pages: [1] 2 3 ... 6
  Subject Started by Replies Views Last post
[MUST READ FIRST] INSTRUCTIONS for bugs Patric Ahlqvist 0 2471 Last post March 10, 2008, 10:49:11 AM
by Patric Ahlqvist
"EDIT" button text missing Tominator 0 244 Last post June 26, 2012, 02:40:57 AM
by Tominator
1.7 logout and enable comments bug bluewater 6 2220 Last post November 11, 2008, 08:12:09 AM
by mosh
1.7RC2 pagination error Pawel 5 1833 Last post July 15, 2010, 12:24:14 AM
by Creatium
a bug at the instalation MIP75 2 1116 Last post June 19, 2010, 04:55:23 PM
by Keyrocks
A bug error of unknown causes tomming 4 782 Last post November 09, 2010, 04:57:07 AM
by tomming
Accent in comment field name stephane 2 1003 Last post May 13, 2011, 07:10:41 PM
by stephane
Admin bug using Lightbox2 edsil 9 2947 Last post June 07, 2009, 07:21:01 AM
by Joost
Admin Problem TheTick 5 1098 Last post April 20, 2010, 09:31:42 PM
by TheTick
admin.js a few corrections to letters. jesth 6 729 Last post February 11, 2011, 02:28:45 PM
by Rui Mendes
After php update mathcaptcha is not working anymore konga 5 463 Last post April 17, 2012, 04:48:47 PM
by konga
Another solution for " . . . headers already sent at . . . " problem jean01 3 1726 Last post March 07, 2009, 10:09:06 PM
by jean01
Approval of comments doesn't work hy 6 411 Last post March 06, 2012, 08:07:55 AM
by mosh
article date change/update blotka1234 2 1432 Last post November 29, 2008, 12:59:07 PM
by blotka1234
Article hidden but comments extracts still being displayed Sven 2 1899 Last post July 07, 2009, 08:55:08 AM
by Sven
Backslash in urls on WAMP lucideer 1 2067 Last post December 02, 2008, 04:11:33 PM
by Keyrocks
Both URLs work! emailoo 2 1399 Last post November 02, 2008, 02:05:44 PM
by emailoo
break and & Fyner 11 4090 Last post March 28, 2009, 10:35:24 PM
by Palmik
Bug &lt; < 1.7 (help) socio 14 2023 Last post May 28, 2010, 07:37:29 AM
by Sven
bug at startup skian 1 1237 Last post December 05, 2010, 07:52:04 AM
by philmoz
Pages: [1] 2 3 ... 6

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll